N with controller 4402 with AP 1250

Unanswered Question
Nov 25th, 2008
User Badges:

Hi, I tried to use AP 1250 with a 4402 controler for use the N band. All the AP work fine with G but not with N. Somebody have this problem? Where I can find the doc for configure this.


Thanks

Simon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Vinay Saini Fri, 11/28/2008 - 06:00
User Badges:
  • Cisco Employee,

Hii


dot11n rates will be availabe only with WPA2+AES security combination.


ALso make sur you have enabled the 11n support on the controller.Check the same under wireless->802.11b/g->network


Thanks

Vinay

Scott Fella Fri, 11/28/2008 - 07:24
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Also configure the ap to use 40mhz channel width.... but remove the wpa policy.

Vinay Saini Fri, 11/28/2008 - 07:56
User Badges:
  • Cisco Employee,

Hii Fella5/Oscar


40 Mhz operation is not recomended for 2.4 GHz freq. , you can try that on 5Ghz.


But I guess controller still supports for both :)


Vinay

Scott Fella Fri, 11/28/2008 - 11:17
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Sorry... didn't see that they wanted to run it on the 2.4ghz.

JEFFREY SESSLER Sat, 11/29/2008 - 17:18
User Badges:

Make sure that WMM Policy (under QOS) is set to allowed. WMM is mandatory for operation of "N" rates. Without it, you'll only get G rates in 2.4 and A rates in 5.

ssanscartier Thu, 12/04/2008 - 12:47
User Badges:

Someone have a web site or a file with the requirement for use N band with my hardware?


Thanks

Simon

Vinay Saini Thu, 12/04/2008 - 19:47
User Badges:
  • Cisco Employee,

Hii simon ,


seems like ur problem is still not solved, can u pls attach the omnipeek capture for Beacons, probes and assoc handshake for ur client.

That will help us analyse where the problem is.


Also login to ur 1250 AP , if MCS rates are not allowed due to some config issue AP will generate message.


vinay

Actions

This Discussion