Meeting Place Express: Remove Speak your name prompt

Unanswered Question
Nov 25th, 2008

When calling into meeting place express meeting the system prompts you to say your name and location.

How can this be disabled.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

The only setting that I see is under User configuration --> User Profile Management and under particular user --> Under Meeting Preferences --> Entry announcement is by default set to Beep + Name. I assume if you set it to Beep only for all users you might accomplish what you are trying to do.

also try the same setting under the User Groups, you may be able to set it for the whole group here.

I haven't tried this, so this is just a hint for you to try..

:JoeL

blackmichael Tue, 11/25/2008 - 12:44

I can set it to not announce, but it still prompts to ask.

I am trying to eliminate the prompt

Has anyone had any luck with this.

Actions

This Discussion