Guest complaining of dropping signal Cisco 1131

Unanswered Question
Nov 25th, 2008
User Badges:

I manage a hotels wireless internet and i get constant complaints from guest saying they are getting kicked off wireless. On for 5 to 10 minutes and then they get " page can't be displayed" then after a few minutes they connect again. Do you see any issues with my config ?





here is my template config...channelization is good andmy site survey shows excellent coverage




! AP1131-1


no service pad

clock timezone GMT -6

clock summer-time GMT recurring

ip domain-name xyz

no service pad

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname AP1of10

!

ip subnet-zero

!

logging on

logging buffered 4096 informational

!

dot11 vlan-name Management vlan 7

!

dot11 ssid hooters

vlan 319

authentication open

guest-mode

!

!

power inline negotiation prestandard source

!

!

!

!

no username Cisco

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

no shutdown

!

ssid hooters

!

speed 1.0 2.0 5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

no preamble-short

channel 1

station-role root fallback shutdown

rts threshold 2312

rts retries 10

!

interface Dot11Radio0.319

encapsulation dot1Q 319

no ip route-cache

bridge-group 254

bridge-group 254 subscriber-loop-control

bridge-group 254 port-protected

bridge-group 254 block-unknown-source

no bridge-group 254 source-learning

no bridge-group 254 unicast-flooding

bridge-group 254 spanning-disabled

!

interface Dot11Radio0.7

encapsulation dot1Q 7 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

shutdown

!

interface FastEthernet0

no ip address

no ip route-cache

duplex full

speed 100

hold-queue 160 in

!

interface FastEthernet0.319

encapsulation dot1Q 319

no ip route-cache

bridge-group 254

no bridge-group 254 source-learning

bridge-group 254 spanning-disabled

!

interface FastEthernet0.7

encapsulation dot1Q 7 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 10.1.1.2 255.255.255.192

no ip route-cache

!

ip default-gateway 10.1.1.1

ip http server

no ip http secure-server

ip http authentication local

!

control-plane

!

bridge 1 route ip

!


!

!

line con 0

login local

transport preferred all

transport output all

line vty 0 4

login local

transport preferred all

transport input all

transport output all

!

line vty 5 15

login local

transport preferred all

transport input all

transport output all

!


!


!

crypto key generate rsa

1024

!

!

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gamccall Tue, 11/25/2008 - 11:42
User Badges:
  • Silver, 250 points or more

The only thing that really jumps out at me from teh config is a little bit of surprise at your basic-11 setting. If your coverage is good enough that everyone's connecting at 11Mbps consistently, then you should disable the slower rates; if people do end up connecting at slower rates, then the basic rate should be the slowest one they do connect at.


However, intermittent drops tend much more often to be coverage or interference problems than the AP configs. Or perhaps an issue with your captive portal solution, if you're using one.

wesleyterry Wed, 11/26/2008 - 12:45
User Badges:
  • Bronze, 100 points or more

I don't have any experience with the autonomous APs, but I know on the controllers that I have problemd with my Guest SSIDs that have web authentication only. There is a Session Timeout setting on the controllers that sets the interval for re-authentication.


And when doing web-based authentication, then the user must go through the web-authentication page again for the wireless to work once the session timeout is reached. In my scenario, the web authentication page wouldn't come up unless the user manually disconnected and reconnected (or potentially closed IE and started it again). This gave the appearence that they were disconnected with the page cannot be displayed messages.


But this may not be relevent in your case since it isn't controller based and I'm not sure if you use web authentication.



However, a good test would be to see if the WIRELESS disconnects or if it is just merely that data is no longer passing on the active connection.

Actions

This Discussion