Callmanager does not send skinny messages

Unanswered Question
Nov 25th, 2008

System has been working fine for many month.

Suddenly features like Call Forward, Conf call, reset from CCM or line modification from CCM don't work anymore.

Using wireshark , we've discovered that the callmanagers are not sending some skinny messages.

For example if you do reset or restart from CCM nothing is sent.

If you press CfwdAll the CM doesn't reply.

Placing and receiving calls still works.

We have a tac case open but they have been useless so far.

sr8a was applied to CM 4.1.3sr5b and phone load upgraded to the latest but still no go.

The database replication is OK and dblhelper shows no issues

Anybody seen something like that before?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
allan.thomas Tue, 11/25/2008 - 18:09

I have certainly come across issues in the past with not being able to set CallForward All from the IP Phone.

It was however possible to update the CfwdAll from CallManager, and similarly disable it. This was in earlier releases prior 4.x.

On this occasion the workaround was to restart the DBL component service on each CUCM.

This was done through the Component Services within the Administrative Tools. You select Component Services and expand the component tree, then right-click over the DBL component and select restart.

You may want to initially check that the DBL service is running through control centre across each of your CallManagers.

See if you can update the CfwdAll from CallManager for a phone which can are unable to set CfwdAll from. This may give you an insight into the problem.

Hope this helps.

Allan.

borisdecout Tue, 11/25/2008 - 18:43

The CMs have been rebooted to many times to keep track.

Setting CfwdAll from CM doesnt help.

It is not displayed on the phone and the Calls don't get forwarded.

Or sometimes they are forwarded but line in CM is set to not forward

At this point, I think the database is shot.

We'll probably go with a reload of a backup.

Oh joy.

Thanks for the reply.

Sascha Monteiro Tue, 11/25/2008 - 19:03

db replication doesn't mean anything, all subscribers connect to the publisher at all times, unless the pub is down.

are you using locations, can you try to open perfmon and graph a location from all subscribers?

Then have a call activated in that location and see if all perfmon graphs deduct the bandwidth correctly.

This would test your ccm sdl links

Actions

This Discussion