Line VTY change to login from no login and can't go telnet in now..

Unanswered Question
Nov 25th, 2008
User Badges:

Hi Experts,

After i change from option A to B, I can't seems like telnet to the switch anymore. It prompts for password: ,

and i put in password "cisco" base on the password set below at the line vty, but still can't go in.


Need your advise.


OPTION A

---------

line vty 0 1

exec-timeout 5 0

password 7 14141B180F0B6A

no login


OPTION B

---------

line vty 0 1

exec-timeout 5 0

password 7 14141B180F0B6A

login


Thanks,

cindy


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
satish_zanjurne Tue, 11/25/2008 - 20:54
User Badges:
  • Silver, 250 points or more

Hi Cindy,


1.Looks like you have mistyped the password while setting it.


2.Try "cisco K" instead of just "cisco".


3.If it does not work , then you need to manually reset the password through console, see below commands


line vty 0 4

login

password cisco123


HTH...rate if helpful..



cindylee27 Tue, 11/25/2008 - 21:03
User Badges:

Yeah,now at remote side..if really can't do it thru telnet , then will need to go down..


I have tried "cisco K",


ciso _space_ K , right? and the "K" is capital letter ya?


If this works, really something interesting ..:)


Thanks again !


cindy


vassiliev Tue, 11/25/2008 - 21:22
User Badges:

by the way, did you set enable password?

line vty 0 1

login

device need to check enable password.


Best Regards

Cheng

cindylee27 Tue, 11/25/2008 - 22:20
User Badges:

You mean enable secret password right?


I have set that already..



vassiliev Tue, 11/25/2008 - 23:28
User Badges:

Em.....it is.....Em....change your password by console...~!


-_-!



Actions

This Discussion