UCCX 5.0 - Slow aswering agents

Answered Question
Nov 26th, 2008
User Badges:

Hello All,

How can I increase the time that takes when the agent receives a call, and the system returns the call to the queue becouse the agent didn't answer?

Many thanks all

Correct Answer by Chawki Salhi about 8 years 7 months ago

Hi!


You actually have to open the script that is loaded on your IPCCX application to which your agent is answering.


Inside it, track the Select ressource step and open it. There is a parameter on the bottom of the screen which is named "Timeout" if I remember correctly. This is the time you have to increase.


With best regards,

Chawki

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Chawki Salhi Wed, 11/26/2008 - 01:35
User Badges:

Hi!


You actually have to open the script that is loaded on your IPCCX application to which your agent is answering.


Inside it, track the Select ressource step and open it. There is a parameter on the bottom of the screen which is named "Timeout" if I remember correctly. This is the time you have to increase.


With best regards,

Chawki

jasoninbtr Wed, 11/26/2008 - 03:46
User Badges:

If you increase this timeout make sure you change the timer on the agent's line for CFNA.


Jason

Jonathan Schulenberg Wed, 11/26/2008 - 03:58
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Agent lines should not have Call Forwarding configured, especially not to voicemail. This is not supported by Cisco.

Actions

This Discussion