Cisco works don't start

Answered Question
Nov 26th, 2008

Hi. I installed Cisco Woks evaluation version in a Windows 2003 server. When I click in the shortcutof the program internet explorer can't show the webpage http://pc_ip address:1741/

Can anybody help me?

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 17 hours ago

This is correct. It is quite clear now that your OS is not a US English version. There is nothing you can do short of reinstalling the OS from a US English copy of Windows 2003, then reinstalling the LMS eval.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.2 (5 ratings)
Loading.
Joe Clarke Wed, 11/26/2008 - 08:34

Please post the output of the pdshow command from a DOS command prompt.

reg_cisco Thu, 11/27/2008 - 23:45

I can't paste all command outtput here because exceed this input box limit. I'll paste it in two messages.

Joe Clarke Thu, 11/27/2008 - 23:51

This is truncated. Run the command, and redirect the output to a file. Then attach the file.

Joe Clarke Fri, 11/28/2008 - 09:50

It looks like you may have a few problems. Please post the TomcatMonitor.log and the CmfDbMonitor.log.

Joe Clarke Mon, 12/01/2008 - 06:46

First, the server is running on an unsupported locale. you must set the locale of the server to US English. Second, there appears to be a permissions problem on C:\ARCHIV~1\CSCOpx\objects\dmgt\ready. Make sure the casusers group has full control to this directory and all of its parents back to C:\ARCHIV~1\CSCOpx.

The same is true for C:\ARCHIV~1\CSCOpx\log. The entire C:\ARCHIV~1\CSCOpx directory structure needs full control granted to the casusers group.

reg_cisco Tue, 12/02/2008 - 00:11

I attach yo the locale of my server I think it is well.

I granted full control to everyone to C:\Archivos de programa\CSCO but it doesn't woks.

Attachment: 
frankzehrer Tue, 12/02/2008 - 05:15

Hi Rafael,

your locales are OK. But the version of the OS is wrong.

Have a look here:

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.1/install/guide/prereq.html#wp1081997

LAN Management Solution 3.1 supports only the US English and Japanese versions of these operating systems. Set the default locale to US-English for the US-English version and Japanese for the Japanese version.

So please change to a supported system.

I had so many customer since LMS 2.1 tried to ues a localized OS but failed!

Best reagrds,

Frank

Correct Answer
Joe Clarke Tue, 12/02/2008 - 08:21

This is correct. It is quite clear now that your OS is not a US English version. There is nothing you can do short of reinstalling the OS from a US English copy of Windows 2003, then reinstalling the LMS eval.

reg_cisco Thu, 11/27/2008 - 23:46

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= ICServer

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= RMEOGSServer

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= TISServer

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= DFMOGSServer

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= InventoryCollector

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= Interactor

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= InventoryCollector1

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= Interactor1

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= NOSServer

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= PTMServer

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= UPMProcess

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

reg_cisco Thu, 11/27/2008 - 23:47

Process= EDS-GCF

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= jrm

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= CTMJrmServer

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= ChangeAudit

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= SyslogAnalyzer

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= DataPurge

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= IPMProcess

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= IPMOGSServer

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= TISDiscoveryJobCreate

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= ANIDbEngine

State = Program started - No mgt msgs received

Pid = 3544

RC = 0

Signo = 0

Start = 24/11/2008 14:18:49

Stop = Not applicable

Core = Not applicable

Info = Application started by administrator request

Process= ANIServer

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= UTMajorAcquisition

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= MACUHIC

State = Administrator has shut down this server

Pid = 0

RC = 1

Signo = 0

Start = 24/11/2008 14:18:53

Stop = 24/11/2008 14:56:54

Core = Not applicable

Info = Server started by admin request

Process= UTLITE

State = Running normally

Pid = 2652

RC = 0

Signo = 0

Start = 24/11/2008 14:18:53

Stop = Not applicable

Core = Not applicable

Info = Started.

Process= UTManager

State = Never started

Pid = 0

RC = 0

Signo = 0

Start = N/A

Stop = Not applicable

Core = Not applicable

Info = Not applicable,

Process= WlseUHIC

State = Running normally

Pid = 3276

RC = 0

Signo = 0

Start = 24/11/2008 14:18:53

Stop = Not applicable

Core = Not applicable

Info = Started.

Process= AdapterServer1

State = Program started - No mgt msgs received

Pid = 3248

RC = 0

Signo = 0

Start = 24/11/2008 14:18:53

Stop = Not applicable

Core = Not applicable

Info = Server started by admin request

Process= AdapterServer

State = Program started - No mgt msgs received

Actions

This Discussion