CCX dropping calls

Unanswered Question
Nov 26th, 2008


We are having problems with the following architecture:

- CUCM cluster (Pub and Sus)

- IPCC Express 5.0(2)SR01_Build053 (Premium)

We have made the integration with 4 CTI Ports, 1 aplication (running aa.aef script) with 1


CTI ports and CTI Route Point are correctly registered with CUCM, CSS and partitions are

correctly configured. In CUCM we have a Traslation Pattern with a DID aiming the CTI Route

Point DN.

The problem is the first call to that number works (script running perfectly), but

following calls are dropped. In order to make it work again we must restart CRS Node

Service, and it only work the first time, calls after the first one are always dropped.

Something very rare that is also happening is that normal calls are being dropped, if

we launch the reactive debug of the aa.aef script we always get it work.

So it works with the first call (after CRS node engine restart), works with reactive debug

but it doesnt work with everything else.

Reading the MIVR logs files we have found the following line regarding a failed call:

"UNK:CallID:11 MediaId:2538490/2 Task:25000000012, CallCtlConnFailed, Inbound call,

callctl cause:109, [99005:P_IVR_IPCC/(P1-JTAPI_1) GCID=(2,2538490)->ACTIVE]->FAILED"

Note cause:109.

Can you help us?

Thank you.

PD: Sorry for my english.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mikram Wed, 11/26/2008 - 10:59


Could you pls try to delete Cisco media termination group and recreate again. See if that solves the problem. Also, all the CTI ports are registered with CUCM?



sergio.ambrona Thu, 11/27/2008 - 08:49

Hi Ikram,

All the CTI Ports and the CTI Route Point are registered with CUCM.

What do you mean with Media Termination Group? Media resource groups in the CUCM?

Thank you.


This Discussion