cisco access point 1240g showing conf ter is invalid command

Unanswered Question
Nov 26th, 2008

hai friends

i bought one cisco ap 1240g.

but while i am typing to conf ter in enabled mode invalid command.

and i put sh run

it showing only one fastethernet interface and there is no bvi interface on that.

and full it is showing related to the certificate commands.

plz help me in this

thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
rob.huffman Wed, 11/26/2008 - 05:24

Hi Cyril,

The problem here is that the AP that you received is an LWAPP or Lightweight AP which will only work with the WLC/Unified solution. This is referenced in your first show-ver by these comments;

AIR-LAP1242AG-E-K9

LWAPP Image Version 3.0.51.0

You will need to convert the AP back to Autonomous mode.This is most possible

Here is the related info :)

Using a TFTP Server to Return to a Previous Release

--------------------------------------------------------------------------------

Note This section does not apply to Cisco C3201WMIC and Cisco C3201LAP.

--------------------------------------------------------------------------------

Follow these steps to revert from LWAPP mode to autonomous mode by loading a Cisco IOS release using a TFTP server:

--------------------------------------------------------------------------------

Step 1 The static IP address of the PC on which your TFTP server software runs should be between 10.0.0.2 and 10.0.0.30.

Step 2 Make sure that the PC contains the access point image file (such as c1200-k9w7-tar.122-15.JA.tar for a 1200 series access point) in the TFTP server folder and that the TFTP server is activated.

Step 3 On the PC where the TFTP server is located, perform these steps:

a. Disable any software firewall products, such as Windows firewall, ZoneAlarm firewall, McAffee firewall, or others.

b. Ensure all Windows files are visible. From Windows Explorer, click Tools > Folder Options > View > Show hidden files and folders.

Step 4 Rename the access point image file in the TFTP server folder to c1200-k9w7-tar.default for a 1200 series access point, c1130-k9w7-tar.default for an 1130 series access point, c1240-k9w7-tar.default for a 1240 series access point, and c1250-k9w7-tar.default for a 1250 series access point.

Step 5 Connect the PC to the access point using a Category 5 (CAT5) Ethernet cable.

Step 6 Disconnect power from the access point.

Step 7 Press and hold MODE while you reconnect power to the access point.

Step 8 Hold the MODE button until the status LED turns red (approximately 20 to 30 seconds) and then release.

Step 9 Wait until the access point reboots, as indicated by all LEDs turning green followed by the Status LED blinking green.

Step 10 After the access point reboots, reconfigure it using the GUI or the CLI.

http://www.cisco.com/en/US/docs/wireless/access_point/conversion/lwapp/upgrade/guide/lwapnote.html#wp161272

Hope this helps!

Rob

wesleyterry Sat, 11/29/2008 - 18:20

I think this is an excellent answer to the question. 5 Points!

- Wesley

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode