Can hear audio on the handset when using the headset

Unanswered Question
Nov 26th, 2008

I have a 7961GE phone using a GN9350 headset. When I use the headset, the audio is also coming out of the speaker in the handset on the cradle. I tried replacing the phone and the problem still exists. I have another setup (same hardware) located in my other office and it does not do this.

Any idea what it may be?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rob.huffman Wed, 11/26/2008 - 11:11

Hi Steve,

You are may be seeing this bug;

CSCsr65970 Bug Details

Feature to turn on/off audio played to handset while on headset

Symptom:

If you hear closely, the phone will play the audio to headset and handset simultaneously

at all times.

Conditions:

It happens on all phones until firmware 8.3(5)

Workaround:

None

Hope this helps!

Rob

skroesen1 Wed, 11/26/2008 - 12:11

That helps...both phones are on 8.3.2 though and it works at my other office?? I downloaded the new load but am having trouble getting it to install (new at this). I put the file on the tftp server and specified it on the phone load of the specific phone. The file ends in .sgn, is that correct? All the others seem to be .bin files.

skroesen1 Thu, 12/18/2008 - 10:21

I am still fighting this issue. I have the phones up to 8.4.2 now. I checked on a couple others that have this headset and they have the same issue. Any more suggestions? I have placed a ticket with TAC and am not getting anywhere with that at this point.

skroesen1 Tue, 12/30/2008 - 07:12

Just wanted to give some more information if anyone can help out. Today, I brought a known good phone and headset from another office that did not have the problem. I brought it to the office where the issue is and plugged it into the drop the phone is having the problem at and the replacement phone and headset now exhibit the same issue. Works fine in the other location but I have the issue here. These two phones have the exact same configuration but just in different locations. Any ideas why a phone will work fine in one location and not another? They are registering to the same call manager server.

florianfetty Mon, 01/26/2009 - 03:58

I`m having the some problem with 7975 and Plantronics CS60! I`m using phone load 8.4.1. Anybody an idea?

Regards; Florian

toormehdi Wed, 04/29/2009 - 12:20

Having same problem with 7942 with phone load Version :

SCCP42.8-4-3S

Did any of you of resolution?

Thanks,

Toor

florianfetty Wed, 04/29/2009 - 22:56

Hi everybody!

I`ve been told by PDI that this works as per desing! Only the microphone of the handset is muted, the speaker remains active.

The only solution would be using an headset directly connected to the handset-cord with a switchable adaptor between hand- and headset to manually switch between those. So, if you want to get rid of this "problem" you must not use the headset-jack on the phone ... kind'a funny ...

Greetz; Florian

Actions

This Discussion