Could not establish DSL connection using WIC-1ADSL on C2811

Unanswered Question
Nov 26th, 2008
User Badges:

Hi,


Can anyone shed some light on this please? I am getting the ff error message;


UP and DOWN (intermittent) on the ATM0/0/0 interface. Hence, I am unable to establish the DSL link towards the ISP. I have a C2811 with WIC-1ADSL card that is having a PPPoE connection towards the ISP. However, when I first set-up the connection, I got some errors on the main ATM intf. The router is running on Cisco IOS Software, 2800 Software (C2800NM-SPSERVICESK9-M), Version 12.4(3i), RELEA

SE SOFTWARE (fc2).


My running config is as follows:


interface ATM0/0/0

bandwidth 2000

no ip address

no ip mroute-cache

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0/0/0.35 point-to-point

pvc 0/35

vbr-nrt 256 256 1

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

!

interface Dialer1

mtu 1400

bandwidth 2000

ip address x.x.x.x y.y.y.y

no ip redirects

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 1

ppp chap hostname XXXXXXXXXXXX

ppp chap password 0 XXXXXXX

ppp pap sent-username XXXXXXXXX password 0 XXXXXXXX

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer 1

!



Any help would be appreciated.


Thanks,

SS




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Wed, 11/26/2008 - 13:05
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Sadao,

post the ouput of


show dsl interface


so we can check if there are line errors


Hope to help

Giuseppe


Giuseppe Larosa Wed, 11/26/2008 - 14:05
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Sadao,

I don't see the attachment files just the names of the files


Hope to help

Giuseppe


sadao-shibata Wed, 11/26/2008 - 14:38
User Badges:

hi giuseppe,


sorry for it. here's the output:

hostname#sh dsl interface

ATM0/0/0

Alcatel 20150 chipset information

Line not activated: displaying cached data from last activation

ATU-R (DS) ATU-C (US)

Modem Status: Showtime (DMTDSL_DO_OPEN)

DSL Mode: ITU G.992.1 (G.DMT) Annex A

ITU STD NUM: 0x01 0x1

Vendor ID: 'ALCB' 'BDCM'

Vendor Specific: 0x0000 0x6198

Vendor Country: 0x00 0xB5

Capacity Used: 60% 38%

Noise Margin: 16.0 dB 29.0 dB

Output Power: 20.0 dBm 11.5 dBm

Attenuation: 49.0 dB 30.0 dB

Defect Status: LCDi None

Last Fail Code: None

Selftest Result: 0x00

Subfunction: 0x15

Interrupts: 76736 (0 spurious)

PHY Access Err: 0

Activations: 222

LED Status: ON

LED On Time: 100

LED Off Time: 100

Init FW: embedded

Operation FW: embedded

SW Version: 3.8131

FW Version: 0x1A04


Interleave Fast Interleave Fast

Speed (kbps): 2336 0 256 0

Cells: 0 0 0 0

Reed-Solomon EC: 0 0 0 0

CRC Errors: 0 0 0 0

Header Errors: 0 0 0 0

Bit Errors: 0 0

BER Valid sec: 0 0

BER Invalid sec: 0 0


LOM Monitoring : Disabled


DMT Bits Per Bin

00: 0 0 0 0 0 0 0 0 2 4 4 4 5 5 5 6

10: 6 6 5 5 6 5 5 5 5 4 4 4 4 4 0 0

20: 0 0 0 0 0 0 5 5 6 6 7 7 7 7 7 7

30: 7 8 9 8 9 9 A A A A A A 2 9 9 9

40: A 8 9 8 8 8 7 7 6 5 6 7 6 6 6 6

50: 6 7 7 8 8 8 8 6 8 8 7 5 6 8 7 8

60: 7 7 7 7 5 4 4 7 5 7 6 6 5 7 7 7

70: 7 7 6 6 4 7 7 7 6 6 6 5 6 6 4 6

80: 6 6 5 5 2 4 4 4 4 2 4 4 5 2 4 2

90: 2 3 3 3 4 4 2 3 0 2 2 2 2 4 3 3

A0: 3 2 2 2 3 2 2 2 4 3 3 3 3 2 3 3

B0: 2 2 2 2 2 2 2 2 2 0 2 2 2 0 2 0

C0: 2 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

D0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

E0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

F0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0


DSL: Training log buffer capability is not enabled

hostname#


I AM GETTING THE FF ERRORS ON THE TERMINAL:

hostname(config-if)#

*Nov 26 21:20:46.150: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to d

own

*Nov 26 21:20:48.146: %LINK-3-UPDOWN: Interface Dialer1, changed state to up

*Nov 26 21:20:49.090: dslsar_periodic: ENABLING DSLSAR

*Nov 26 21:20:50.666: DSL: Defect: LCDi: retraining

*Nov 26 21:20:51.510: Changing vc 0/35 vc-state to ATM_VC_ESTABLISHING_VC

*Nov 26 21:20:51.510: Changing vc 0/35 vc-state to ATM_VC_NOT_VERIFIED

*Nov 26 21:20:51.510: Changing vc 0/35 vc-state to ATM_VC_UP

*Nov 26 21:20:52.514: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to u

p

*Nov 26 21:20:52.514: %DIALER-6-BIND: Interface Vi4 bound to profile Di1

*Nov 26 21:20:52.846: %LINK-3-UPDOWN: Interface ATM0/0/0, changed state to up

*Nov 26 21:20:53.846: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0/0/0, cha

nged state to up

*Nov 26 21:21:00.574: PPP-ATM(ATM0/0/0.35) encapsulation failure - dropping packet

*Nov 26 21:21:01.090: %LINK-3-UPDOWN: Interface ATM0/0/0, changed state to down

*Nov 26 21:21:01.090: Changing vc 0/35vc-state to ATM_VC_SHUTTING_DOWN

*Nov 26 21:21:01.090: Changing vc 0/35vc-state to ATM_VC_NOT_IN_SERVICE

*Nov 26 21:21:02.050: %LINK-3-UPDOWN: Interface Virtual-Access4, changed state to d

own

*Nov 26 21:21:02.050: %DIALER-6-UNBIND: Interface Vi4 unbound from profile Di1

*Nov 26 21:21:02.090: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0/0/0, cha

nged state to down


hope this helps.


br,

ss

Giuseppe Larosa Wed, 11/26/2008 - 23:32
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

hello Sadao,

there are no line errors but an ATM encapsulation mismatch:


Nov 26 21:21:00.574: PPP-ATM(ATM0/0/0.35) encapsulation failure - dropping packet


Verify with your provider if you should use aal5snap encapsulation instead of aal5mux.


Hope to help

Giuseppe


sadao-shibata Fri, 11/28/2008 - 22:24
User Badges:

hi giuseppe,


i'm sorry for my late response. i will verify the encapsulation with the ISP. what do you think about the configuration aside from the encapsulation type? i just wanna know whether my configuration is going to work. please advise.


thanks,

ss

Actions

This Discussion