UC520W Integrated Wireless

Unanswered Question
Nov 26th, 2008

I tried to configure the integrated wireless by using CCA. I sat around waiting for the SSID to show up on my laptop and it never did. Do I have to configure something at the command line?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Thu, 11/27/2008 - 07:55

Hi Patrick,

I'm not familiar with the UC520W but on most AP's the SSID has to be set to "guest mode" to be able to broadcast the SSID. Have a look for this setting. You may find some additional info here;

SBCS:Documentation - Cisco Smart Business Communication Systems - Ciscowiki


Hope this helps!



This Discussion