delay in sending mail

Unanswered Question
Nov 27th, 2008

Hi,

One of my users advised me an external client received a particular mail they had sent them an hour after it was sent. When i check the logs and did a findevent on the message i found the information as seen below. Can anybody tell me though, was does the response in bold mean, is the message queued on my side before being sent or is that only a temporary thing which only lasted a few seconds before the message actually left my ironport device? The message was going to several recipients, all from the same organisation, and all experienced the same delay. I'm just trying to confirm the time it left our system so i can rule out our Ironport as being the cause of the delay.

.....
Fri Nov 21 17:13:09 2008 Info: Delivery start DCID 1003809 MID 794626 to RID [0, 1, 2, 3, 4]
Fri Nov 21 17:13:09 2008 Info: Message done DCID 1003809 MID 794626 to RID [0, 1, 2, 3, 4]
Fri Nov 21 17:13:09 2008 Info: MID 794626 RID [0, 1, 2, 3, 4] Response '2.0.0 Ok: queued as 0BEEC350C61'
Fri Nov 21 17:13:09 2008 Info: Message finished MID 794626 done
Fri Nov 21 17:13:14 2008 Info: DCID 1003809 close

Thanks

Simon

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Donald Nash Thu, 11/27/2008 - 16:14

"2.0.0 Ok: queued as 0BEEC350C61" is the response from the remote SMTP server acknowledging receipt of the message. The message was successfully handed off to the remote mail server at 17:13:09. If the message didn't show up in the recipient's mailbox for over an hour, then that's due to delays on the remote server.

Donald Nash Mon, 12/01/2008 - 17:09

Happy days thats what i thought.

"The problem is with the other guy's mail server," is always my favorite diagnosis to give. :-)

Actions

This Discussion