Cm 6.1 call delays

Unanswered Question
Nov 27th, 2008

I have 6.1 CM it seems that the when an ext dials pstn calls they take up to 20 secs to complete. this has been same even when pressing#. I have debugged gateway and found that the digits are taking 15 secs to get there then matched by dialpeer and routed in 2-5 secs. this makes me think its CM, So i changed interdigit t302 time, no change in delays to complete outside calls.the route patterns for the CM site look fine, also h323 routes are fine.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Thu, 11/27/2008 - 17:17

have you looked at your whole dial plan to make sure there is no overlapping?? you only mention you looked at the route patterns

# only works is you use @ or add # specifically to the route pattern. if not added and not using @ it won't work

shouldn't be necessary after changing T_302 but have you restarted CUCM?

HTH

java

if this helps, please rate

bmarlin Fri, 11/28/2008 - 04:41

thank you,

This call manager has not been rebooted, The dialplan for this sub has been checked and there is no overlap. But checking the entire dialplan that includes other sub,pub and they have overlap issues,would this still effect first sub even thought they have different CSS and RP,Also to call 2 other sites calls go through pstn. I was wondering about both of these and i will tlak to customer about maint window to restart cluster

thanks agian

Jaime Valencia Fri, 11/28/2008 - 07:48

i'd recommend using DNA to make sure, that or a trace can tell why the delay

HTH

java

if this helps, please rate

Actions

This Discussion