Problem with connecting to MeetingPlace Express server over HTTP

Unanswered Question
Nov 28th, 2008

Hi guys,

I am trying to connect to my MeetingPlace Express server over HTTP from an end-user PC. I can ping my MPE server by the IP address or by the name from this PC but as soon as I am trying to connect over http I can not do it. I have tried all three URLs below but with the same negating result:


When I am connecting from the console I am connecting to and it is always successful.

Any idea what the problem might be? Any help will be much appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jonathan Schulenberg Fri, 11/28/2008 - 18:43

Make sure that

- is the IP of eth0 on the server.

-pscmpe01-0 is the DNS name for

-eth1 has an IP address in the same subnet

-eth1's IP address also has a DNS name that is resolvable. Note: The DNS names and IP addresses must be different than eth0! I typically name eth0 "meet" and eth1 "meet-rtmp" for example.

Tomcat/Apache only listens on eth0. If you're not getting a response, my first guess would be it's making the request on the eth1 interface.

You can use the "net" command to make modifications to the configuration. If you're not a Linux native, type "sudo net" at the command line once you have logged in as mpxadmin.

Alexander.Khlem... Mon, 12/01/2008 - 02:09


No worries, it is all sorted now. It was a problem with the MPE server interface name definition on the customer's DNS. The IP address had to be associated with and not simply with pscmpe01-0.


This Discussion