Cisco 871 error, NAT: WARNING: STATIC entry removes NOT from CLI

Unanswered Question
Nov 28th, 2008

Hi All,

My cisco 871 is giving me some grief... It's been hanging/crashing in as short as an hour all sometimes lasts a whole day. When it crashes the only way I can get in is via console, and I see a bunch of the following errors on the screen:

*Nov 16 00:25:00.704: NAT: WARNING: STATIC entry removes NOT from CLI -Traceback= 0x80D7D514 0x80D7316C 0x80BF0564 0x80BF25E8 0x80BF3570 0x80BF3660 0x80BF3824 0

It also has had malloc failures on the screen as if it leaked all its available memory and could no longer allocate.

I originally was using SDM to configure it just to try it out and quickly decided to use CLI instead because it was having issues applying the basic firewall over my IPSEC configuration. With the SDM configuration it did not crash like it is now, but my config is fairly basic so I don't understand what could be happening. I'm using a similar config to what I used for 6 years on my SOHO 91 along with the new DDNS feature, oh, and still using CBAC firewall since I haven't figured out zone based yet...

Anyway, I attached my config with full tech support info, hopefully someone can suggest something to try to straighten it out...

Thanks,

Jay.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mrjaylewis Sat, 11/29/2008 - 03:35

Hi Arul,

Decided to get a contract for this router so I can read the bug and upgrade the ios. I'll write back soon and let you know what happens...

Thanks for the help,

Jay

mrjaylewis Sat, 12/06/2008 - 15:01

Hi Arul,

Looks like upgrading to 22T fixed it, it's been running ever since with no issues. I also discovered that my "set interface Loopback 0" statement was causing a warning, so even though it worked I changed it to next-hop with an unused IP on the loopback subnet and it works the same with no warning :-).

Take care, and thanks again,

Jay.

Actions

This Discussion