Not able to browse www.adminitrack.com

Unanswered Question
Nov 30th, 2008

Experts: I need your help. We have installed ASA 5505 in Production without using any IPS, Proxy. All Inside users are able to access Websites except only www.adminitrack.com. I have checked the DNS and its resolving. When I do telnet (telnet adminitrack.com 80) then it doesn't block and trace route is also reachable. I have reviewed the Firewall Logs but still all connections making and nothing found anything wrong in the FW.

I used my laptop and connect with directly with switch which is installed between ASA FW and ISP router and allot one public IP to my Laptop then I tried but still its not accessible. We have other DSL connection of other ISP and when I change my gateway and assign the second gateway of the II nd ISP then website works fine. For this, I launched a complain in Ist ISP and as per them, they are able to connect with Telnet and also reach by trace route. Can anyone advice me what should I do to check??

Thanks Ray.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
torchris Sun, 11/30/2008 - 10:47

Please try to collect log messages from the moment you try to connect to that website.

That can give you a better understanding of what could be wrong or if the problem is on the firewall or not.

Fernando_Meza Sun, 11/30/2008 - 15:37

Hi Ray,

If you have tested by-passing the firewall and it did not work either with same ISP and later on however it worked when using a different ISP. Then it is obvious that the firewall has nothing to do with the problem you are experiencing. It sounds more like a filtering on your ISP or perhaps whoever manages the web site www.adminitrack.com You might want to check with them as well

Actions

This Discussion