UC500 MWI - doesn't work for newly created range of extensions

Unanswered Question
Nov 30th, 2008
User Badges:

MWI does not work newly created extension outside of the default range i.e. 201-252. For e.g. i create a new extension "7514" to match with my isdn 4 digit suffix. I then create a user and associate a VM to it. VM works but MWI doesn't..Any ideas please.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ivillegas Fri, 12/05/2008 - 06:59
User Badges:
  • Silver, 250 points or more

MWI will not work if the CME router address and the IP address in the SIP subsystem are different.


Solutions for Cisco Unity Message Waiting Indicator Problems:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_tech_note09186a0080711ae3.shtml

Troubleshooting Unity Express Message Waiting Indication (MWI) Problems:

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_tech_note09186a008027fa9f.shtml


seaman0555 Sat, 12/06/2008 - 06:17
User Badges:

Are the new extension in the same partition as the existing extensions?

Rob Huffman Sat, 12/06/2008 - 08:40
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Anuj,


The number of dots (....) as shown below should be equal to the extension length being used. In your case this is probably currently set to three which won't work for your new 4-digit DN's. The easiest way to fix this would be to use a consistant DN Length :)


Example;


ephone-dn [xxxx]

number 8000....

mwi on


ephone-dn [xxxx]

number 8001....

mwi off



Have a look at this excellent Troubleshooting doc;


Troubleshooting Unity Express Message Waiting Indication (MWI) Problems


http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_tech_note09186a008027fa9f.shtml


Hope this helps!

Rob


Actions

This Discussion