Router Booting Problem (Unable to boot)

Unanswered Question
Dec 1st, 2008

My 2800 Series Router is unable to boot.Following are the boot sequnce caputure of the Router when it is powered on.Please any one reply me.



If any of the above Memory Requirements are

"UNKNOWN", you may be using an unsupported

configuration or there is a software problem and

system operation may be compromised.


Allocating additional 7692663 bytes to IO Memory.

PMem allocated: 117440512 bytes; IOMem allocated: 16777216 bytes

Port Statistics for unclassified packets is not turned on.


%SYS-6-READ_BOOTFILE_FAIL: tftp://255.255.255.255/falsh:c1700-advipservicesk9-mz

.123-11.t3.bin File read failed -- Timed out.


%Error opening tftp://255.255.255.255/falsh:c1700-advipservicesk9-mz.123-11.t3.b

in (Timed out)

Retrying...


%SYS-6-READ_BOOTFILE_FAIL: tftp://255.255.255.255/falsh:c1700-advipservicesk9-mz

.123-11.t3.bin File read failed -- Timed out.


%Error opening tftp://255.255.255.255/falsh:c1700-advipservicesk9-mz.123-11.t3.b

in (Timed out)

Retrying...


%SYS-6-READ_BOOTFILE_FAIL: tftp://255.255.255.255/falsh:c1700-advipservicesk9-mz

.123-11.t3.bin File read failed -- Timed out.


%Error opening tftp://255.255.255.255/falsh:c

in (Timed out)

Retrying...


%SYS-6-READ_BOOTFILE_FAIL: tftp://255.255.255.255/falsh:c1700-advipservicesk9-mz

.123-11.t3.bin File read failed -- Timed out.


%Error opening tftp://255.255.255.255/falsh:c1700-advipservicesk9-mz.123-11.t3.b

in (Timed out)

%SYS-6-READ_BOOTFILE_FAIL: tftp://10.0.0.2/c1700-advipservicesk9-mz.123-11.t3.bi

n No usable interfaces.


%SYS-6-READ_BOOTFILE_FAIL: tftp://255.255.255.255/falsh: No usable interfaces.


Hello from IFS_TYPE_ROM successful type-check


%SYS-6-BOOT_MESSAGES: Messages above this line are from the boot loader.

boot of "falsh:c1700-advipservicesk9-mz.123-11.t3.bin" using boot helper "flash:

c2801-ipbase-mz.124-1c.bin" failed

error returned: No usable interfaces

loadprog: error - on file open

boot: cannot load "falsh:c1700-advipservicesk9-mz.123-11.t3.bin"


After this it is getting restarted.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Mon, 12/01/2008 - 01:28

Do you have an image in flash for this device. Can you post the output of a "sh run".


If you have a boot system flash statement in your config can you check it is correct.


Jon

gforgunny Mon, 12/01/2008 - 01:34

Yes, I am having IOS in the Flash card.There are total 10 files in Flash Card.There is nothing in the running configuration.Actually I am not able to boot into the Router.

Jon Marshall Mon, 12/01/2008 - 02:00

It seems strange that the router is trying to load a 1700 IOS image for a 2800 router.


Attached is a link to password recovery for 2800. Can you follow the instructions as to how to get to ROMMON ie. with the break key, change the config register to 0x2142 and then reset the device. Let me know what happens -


http://www.cisco.com/en/US/products/hw/routers/ps259/products_password_recovery09186a0080094675.shtml


Jon

gforgunny Mon, 12/01/2008 - 04:25

Thankyou for your answer.I have not noticed it.That may be the problem.How to load the correct IOS without logging into the Router?Please reply me.Resetting the password also may reqire the Router to load the IOS.

Jon Marshall Mon, 12/01/2008 - 05:17

Do you know which image you have on your flash card ?


I don't want you to reset password but use the doc to break into rommon and then change config-register to 0x2142 and then reset.


Your router currently is trying to boot off the network and is also trying to boot the wrong IOS.


Jon

durga_suji Tue, 12/02/2008 - 02:40

Is it possible for you to take out the flash card and put in another router that also has external flash slots. Delete all the 10 images and upload a new 2800 image. Put it back to your old router and then try?


Actions

This Discussion