UCP 4.2 on windows2003 Enterprise SP2 with ACS 1113

Unanswered Question
Dec 1st, 2008

Hi all,

I have installed UCP 4.2 in windows 2003 Enterprise SP2 and i have encountered a problem of "CGI error ".

I have searched about this error and got to know about the bug with this error, I have done the changes as per the workaround.

Like changed the file security settings to Administrator and password.After doing this also i am getting same type of error.

Kindly help me in this situation.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
cisco24x7 Mon, 12/01/2008 - 07:35

I just did this last week and it worked

flawlessly with ACS 4.2 and Windows 2003

Enterprise Server with Service Pack 2. You

need to keep the following in mind:

1- Follow the instructions line by line,

2- Do this with "Administrator" account,

There were "known" issues with ACS 4.0.1 and

ACS 4.1 but I have NOT run into any issues

with ACS 4.2 and Windows 2003 SP2. I

un-installed and re-installed UCP about 20

times on the same server without any issues

using the "Administrator" account.

ganeshhiyer Mon, 12/01/2008 - 21:08

Thanks for the reply !!

But i have done this several times with administrator account only,but same result !!

But i am doing this without SSL enabled in web server,can this be a problem.

My UCP ver 4.2 and i am intergarting with ACS appliance 1113 database.

cisco24x7 Tue, 12/02/2008 - 06:44

You did not tell me that you are using ACS

appliance. It would tell me that you're running

IIS on a different machine than the ACS itself,


In that case, open a TAC case with Cisco and

they will help you with this.

My conversation with Cisco TAC is that very few

people use the UCP feature in a production



This Discussion