Call Failed with different version CCM

Unanswered Question
Dec 1st, 2008

Hi Guys,

My Customer have 03 sites. The site A the CallManager is with version 4.1.3 sr8 and Site B and C is with the version 3.1.3. When the call start the site A for Site B or C it's Ok, but, when the call start de Site B and C to Site A, the call fail. The phone ring but when the user hang up the telephone the call not completed. This different version can be the problem? The CallManager present the message error:

11/28/2008 14:53:30.909 Cisco CallManager|CTI: RoutePatternToCtiCommandData::findValue() : RP=8110:, bRc=0, T=, #entries=0|<CLID::CTAW2CM1-Cluster><NID::172.19.41.3>

11/28/2008 14:53:30.924 Cisco CallManager|EnvProcessCdr::insertCdrRecord Insert-Successful CallingPartyDn: 8110 CalledPartyDn: 71111100 DateTimeDisconnect: 1227891210 DestNodeID: 2 GlobalCallManagerId: 2 GlobalCallId: 353|<CLID::CTAW2CM1-Cluster><NID::172.19.41.3><CT::2,100,95,1.58387><IP::172.19.18.119><DEV::SEP0002B9EB0656>

11/28/2008 14:53:32.096 Cisco CallManager|MediaManager - ERROR wait_AuConnectErrorInd|<CLID::CTAW2CM1-Cluster><NID::172.19.41.3><CT::2,100,71,300.1><IP::><DEV::>

11/28/2008 14:53:32.096 Cisco CallManager|MediaManager - ERROR wait_AuConnectErrorInd - sending disconnect to 1 MediaExchanges|<CLID::CTAW2CM1-Cluster><NID::172.19.41.3><CT::2,100,71,300.1><IP::><DEV::>

11/28/2008 14:53:32.096 Cisco CallManager|MediaManager - ERROR wait_AuConnectErrorInd - sending AuConnectErrorInd to parent|<CLID::CTAW2CM1-Cluster><NID::172.19.41.3><CT::2,100,71,300.1><IP::><DEV::>

11/28/2008 14:53:32.096 Cisco CallManager|MediaManager - ERROR wait_AuConnectErrorInd - only (1) MediaExchange that reported error...going away.|<CLID::CTAW2CM1-Cluster><NID::172.19.41.3><CT::2,100,71,300.1><IP::><DEV::>

11/28/2008 14:53:32.096 Cisco CallManager|ConnectionManager - wait_AuDisconnectRequest(33555187,33555188): NO ENTRY FOUND IN TABLE|<CLID::CTAW2CM1-Cluster><NID::172.19.41.3><CT::2,100,95,1.58387><IP::172.19.18.119><DEV::SEP0002B9EB0656

Thank You,

Wilson

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Mon, 12/01/2008 - 08:47

if you explain the call flow that would be very useful, only saying "a call" is not enough

HTH

java

if this helps, please rate

wilsonsant Mon, 12/01/2008 - 09:45

We accessed the Cisco CallManager and verify that the Customer create only Region Default for each site. There is not Region create on Site A for Site B and vice-versa. Maybe this can be problem?

Thank You,

Wilson

Actions

This Discussion