Can mobility keep alives be disabled?

Unanswered Question
Dec 1st, 2008
User Badges:

I am trying to get a EoIP tunnel from a controller running 3.2.210 (local) to a controller running 4.1.185.0 (anchor). My client can connect and it seems to work briefly, but the connection dies every time the mobility keep-alive interval hits on the anchor. I have confirmed this with debugs.


Is there a way to disable mobility keep-alives in 4.1 code? Since keep-alives are not an option on the controller running 3.2, I am pretty sure this is the issue.


I am stuck with 3.2 code on my local controllers because I have some 4100s which only support up to 3.2.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
amritpatek Fri, 12/05/2008 - 15:01
User Badges:
  • Silver, 250 points or more

IKE Keepalive Enables and configures IKE keepalive monitoring. You can select only one of the following attributes.

- Disable Keep Alives-Enables or disables IKE keep alives.

- Monitor Keep Alives-Enables or disables IKE keep alive monitoring. Selecting this option makes available the Confidence Interval and Retry Interval fields.

I hope it may help you.


Actions

This Discussion

 

 

Trending Topics - Security & Network