Problem with mini PCI WLAN 1505 Dell

Unanswered Question
Dec 1st, 2008
User Badges:

I have a WLC 4402 and LWAPs 1240, a Laptop Dell is working properly but when I introduce an LWAP 1130 the laptop goes down until 1Mbps instead of working at 54Mbps. The Wireless card in the laptop is a mini_pci inalambrica wlan 1505, Does somebody have an idea or can give me an advice?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Tue, 12/02/2008 - 06:37
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Usally upgrading the client firmware fixes that issue, if not, then look at your data rate settings, etc.

justin_miller Tue, 12/02/2008 - 15:38
User Badges:

So you connect at 54Mbps.. then it will slowly drop to 1Mbps and disconnect and then reconnect? Typically any driver over 2007-2008 should work and as the 1505 is new you shouldn't have that issue. Then under the driver settings make sure it is set to CAM mode. Because the signal is so strong the client card is powering itself down slowly and degrading performance. Also I would recommend changing the roaming sensitivity to not roam. Also I recommend setting transmit power to max.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode