MAC Flaping After I Trunk AP Uplink

Answered Question
Dec 2nd, 2008
User Badges:

I have configued all my APs to Transmit the SSID on VLAN 204, with the management IP is in VLAN 98. Client are authicating but now I get syslog messages stating I have MAC FLapping betteewn the uplink of the AP and the switch uplink. I don't now what is cauing this. Here is the error.


1187. xxx.xx.131.122 xxx.xx.131.122 Dec 01 2008 12:17:00 SW_MATM 4 MACFLAP_NOTIF Host 0013.cea3.750f in vlan 204 is flapping between port Fa0/17 and port Fa0/5


How does one solve this?


MIke

Correct Answer by networking11 about 8 years 7 months ago

the command spanning-tree portfast on the trunk links is creating a problem, remove that and check on

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
michael.m.williams Thu, 12/04/2008 - 11:50
User Badges:

Here are the configs:


interface FastEthernet0/5

switchport access vlan 58

switchport trunk encapsulation dot1q

switchport trunk native vlan 58

switchport mode trunk

speed 100

duplex full

spanning-tree portfast


interface FastEthernet0/17

switchport access vlan 63

switchport trunk encapsulation dot1q

switchport trunk native vlan 63

switchport mode trunk

speed 100

duplex full

spanning-tree portfast


They are both trunk for cisco switch which have a 1100 series AP connected to it.


Mike

ericgarnel Fri, 12/05/2008 - 07:07
User Badges:
  • Gold, 750 points or more

Are the APS lwapp or autonomous? If they are lwapp, the switch ports should be in access mode in the same vlan as wlc management interface or a vlan that can access the WLC mgmt interface.



Correct Answer
networking11 Fri, 12/05/2008 - 19:40
User Badges:

the command spanning-tree portfast on the trunk links is creating a problem, remove that and check on

Actions

This Discussion

 

 

Trending Topics - Security & Network