HWIC-1FE not recognized

Unanswered Question
Dec 2nd, 2008

Hi,

Just purchased Cisco 2801 Router and an additional HWIC-1FE

The HWIC-1FE module is not recognized by the router. The box is running with 12.4 IOS version

Any suggestion ;

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cableorganizer Fri, 02/13/2009 - 07:23

I am having the exact same problem with my Cisco 2821 Router and an HWIC-1FE card. I am also running 12.4(23) IOS version. Would be great if somebody had a solution to this!

Richard Burts Fri, 02/13/2009 - 07:41

David

I believe that the post from Jon identifies the problem. You are running 12.4 mainline code and that card requires 12.4T code. Mainline code is intended to be very stable and so does not get support for new cards, support of new cards is done in the T train code and then integrated into main line at the next generation of mainline code. So your solution is a code upgrade.

HTH

Rick

cableorganizer Fri, 02/13/2009 - 07:55

Yes, you are correct. Sorry i am new to this, i assumed the number in the () meant that 12.4(23) was a later release than the 12.4(15)T. After digging around i found some more information on the release numbering. Very confusing if you ask me, but hopefully I will get the hang of all this soon. Thank you for your help!!!

Paolo Bevilacqua Fri, 02/13/2009 - 08:00

Hi, the matter is that you cannot approach lightly anything that is cisco related, eg there are documents explaining how IOS is versioned and why.

Unless you read these first, you can fall into many pitfalls.

Actions

This Discussion