Changing IP of ACS SE (1113) in Network Connections

Unanswered Question
Dec 2nd, 2008

I have a problem with one of my ACS servers, in the Network Configuration the ACS is showing itself as


The problem is that I can't change any of the settings, in particular the Key, because it says the IP address is reserved. The server actually has an IP address of, which is how I access it.

I connected to the console and it shows the IP address as being correct.

How do I change the IP address of the ACS server in Network Configuration? Is there a way to factory default or do I have to restore from DVD?

The other ACS SE server shows the correct settings and I can change the key fine

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)

That happened to me, with a brand new 4.2 ACS server was put online. This is our second ACS so I was familiar with setting one up and how to configure it. The set up did not show any errors, but some functions would not work, and it also showed in the AAA server list as just self instead of self with the proper IP. I wasn't able to change the IP or the key or create a new entry since it "already existed." I searched on Cisco for the problem, and found that this apparently is a common problem. The fix is to use the recovery CD to reformat the box and reinstall the ACS from scratch. This worked for me, after the reinstall, the ACS shows up in the list as self with the proper IP, and now I have been able to resolve all the other issues as well.

johncaston_2 Sun, 12/07/2008 - 11:48

Thanks for your reply.

I managed to get it sorted by changing the IP address and hostname a couple of times and rebooting. I could then delete those entries and was away laughing.


This Discussion