FWSM (3.2.9) Multicast and DHCP relay problems

Unanswered Question
Dec 3rd, 2008

When i activate multicast in my FWSM failover pair i get problems with clients not getting an IP address from the DHCP server. The clients have to pass the FWSM to reach the DHCP server.

A trunk of the config on the FWSM blade is below

------

multicast-routing

interface Vlan10

nameif int10

security-level 10

ip address 172.16.10.254 255.255.255.0 standby 172.16.10.253

igmp access-group AllowedIGMPVlan10

ospf cost 10

interface Vlan80

nameif int80

security-level 80

ip address 172.16.80.254 255.255.255.0 standby 172.16.80.253

pim rp-address 172.16.80.254 AllowedMcastIPTVGroup

dhcprelay server 172.16.3.37 int3

dhcprelay enable int10

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
aghaznavi Tue, 12/09/2008 - 14:25

This is Bug CSCsm66165. When an FWSM is participating in a PIM multicast network, and the FWSM has been configured to only register certain groups with the PIM RP via an access list, registration for groups might fail even through registration should be allowed.

Actions

This Discussion