jparker32 Thu, 12/04/2008 - 11:50
User Badges:

have upgraded 2 boxes and had no problems, really like the different levels of access you can now have also the external authenication for users.

pvdberg00 Thu, 12/04/2008 - 12:26
User Badges:

I have done the upgrade on our test-systems. No problems with the upgrade.

Peter.

pvdberg00 Mon, 12/08/2008 - 08:04
User Badges:

I have upgraded both with no problems yet.

Peter.

sinikuub_ironport Thu, 12/11/2008 - 09:31
User Badges:


I have upgraded both with no problems yet.



Ok, did also upgrade on C and M boxes and all went well.
jackytime_ironport Mon, 12/15/2008 - 03:25
User Badges:

I found a bug after upgrading. Quarantine view page cannot go freely. When I click next page or page xxx in Policy quarantine, it displays 'page not found'.

The customersupport replys it's bug, will be fixed soon. But I'm in trouble now, it's not convenient to type long url in browser url box.

karlyoun Tue, 12/16/2008 - 17:44
User Badges:
  • Cisco Employee,

Jackytime

It sounds like you are talking about defect 46043. We will include a fix for this in the 6.5.1 maintenance release, which will be released in early January. In addition, we are looking at making a hot patch available sooner. This hot patch would fix this one defect, and be provisioned to customers that encounter the defect, so far a very small number.

Since you already have opened a case you will be notified when this patch is available.

Karl Young
Product Support Engineer

I found a bug after upgrading.  Quarantine view page cannot go freely. When I click next page or page xxx in Policy quarantine, it displays 'page not found'.

The customersupport replys it's bug, will be fixed soon. But I'm in trouble now, it's not convenient to type long url in browser url box.
jackytime_ironport Mon, 12/22/2008 - 02:50
User Badges:

Thanks, kyoung

I encounter another problem. Performance seems decrease compare with 6.4.

Workqueue sometime deliver slowly, while the CPU and IO, memory is normal.

Custmersupport replys it's bug 46086 and suggest me skip scan some attachment type. I skip application/octet-stream, application/pdf, it seems good now but when I use mail-body scan queue still block occasionally.

The filter contains dictionary-match is easy to block workqueue. While the filter works well in Version 6.4.

ricardocanavate... Thu, 01/08/2009 - 08:24
User Badges:

Some problems, some incoming domains have not sent me emails, I don't know what happens.

Can someone help me?

I'll try open support ticket, thanks.

karlyoun Thu, 01/08/2009 - 14:53
User Badges:
  • Cisco Employee,

Jackytime

We have released 6.5.1, which has fixes for both the URL problem and defect 46086. It's still in a limited release stage so it requires special provisioning.

Here is a link to the release announcment

http://preview.tinyurl.com/8okz37

I've gone ahead and provisioned all of your appliances for the upgrade, so you can do that whenever you are ready. If you encounter problems, contact Support right away, but please let me know if this resolves your issues.

Karl Young
ESA Product Support Engineer.

Thanks, kyoung

I encounter another problem. Performance seems decrease compare with 6.4.

Workqueue sometime deliver slowly, while the CPU and IO, memory is normal.

Custmersupport replys it's bug 46086 and suggest me skip scan some attachment type. I skip application/octet-stream, application/pdf, it seems good now but when I use mail-body scan queue still block occasionally.

The filter contains dictionary-match is easy to block workqueue. While the filter works well in Version 6.4.
karlyoun Thu, 01/08/2009 - 14:57
User Badges:
  • Cisco Employee,

Ricardo

Probably a support ticket is the way to go. If you want to ask for help on IronPort Nation, I'd suggest you start a new topic, and include some more details about what the problem is.

Some problems, some incoming domains have not sent me emails, I don't know what happens.

Can someone help me?

I'll try open support ticket, thanks.
prash_ironport Fri, 01/30/2009 - 05:33
User Badges:

Hi Kyoung,

we have upgraded to 6.5.1 and faced one of the defects. If the appliance is already under heavy load and tries to footer-stamp a heavy mail, it pauses the entire workqueue.
We were advised by Support to exclude heavy messages from being footer-stamped (disclaimer).
Also, 6.5.1 still does not support html disclaimers - something which has been requested by many customers. Why so? (Myself waiting for almost 10 months).

Regards

karlyoun Fri, 01/30/2009 - 14:15
User Badges:
  • Cisco Employee,


Hi Kyoung,

we have upgraded to 6.5.1 and faced one of the defects. If the appliance is already under heavy load and tries to footer-stamp a heavy mail, it pauses the entire workqueue.
We were advised by Support to exclude heavy messages from being footer-stamped (disclaimer).

I'm aware of this defect. It is not new to 6.5.1. The problem is that in order to add a footer to a message, we have to make a copy of it in memory. If memory is limited, and the message is very large, this can cause problems. This was reported quite a while ago, but there have been almost no reports of customers seeing it, so it was never addressed.

Recently we looked at it again, based on a new customer sighting (I assume this was you), and have assigned an engineer to look into possible solutions.


Also, 6.5.1 still does not support html disclaimers - something which has been requested by many customers. Why so? (Myself waiting for almost 10 months).

Regards


Unfortunately, we have to prioritize feature requests. We'd love to implement them all, but we can't.
prash_ironport Thu, 02/12/2009 - 05:14
User Badges:

Thanks Kyoung.

Is this the same for "html disclaimer"?
I am sure many customers have been waiting for this for long time now.

Regards

Actions

This Discussion