Unused port report in CM

Unanswered Question
Dec 4th, 2008

Hello all,

When i run a Reclaim Unused Up Report in CM (5.0), then i only get 1 unused port. I know this is not true.

If log into a switch that i know have unused port and look at the interface, then i can see that the last input is

eg. 2 month ago, but this port is not shown in the report. Why is that ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 12/04/2008 - 11:28

The switchport reports in Campus Manager are contingent on User Tracking have seen a user connected to those ports within the requested time frame. For example, if you want to find all ports that have not been used for two months, User Tracking would have had to have seen a user connected to all of those ports at least two months and one day ago.

jesper_fr Thu, 12/04/2008 - 23:02

Yes i know, but even if i Increase the timerange to 90 days, no ports er shown in the report, and as i said before, i know some ports have been down for 60 days

Joe Clarke Fri, 12/05/2008 - 11:05

But does User Tracking still have a record of those ports being used in the last 91+ days? If you no longer have a record in the UT database for that port, then it will not be included in the unused ports report.

The default delete interval for the UT main table is 30 days. So if you want to be able to run reports for unused ports older than that, you will have to increase the interval.

Actions

This Discussion