Topology view issue

Unanswered Question
Dec 4th, 2008

Hi Team

LMS 3.0

we are able to see Cisco view for the 2851 router but its L-2 view is not reflecting. i.e Topology view

Plse find the Snapshot for the versions.

Regards

Vaibhav

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 12/04/2008 - 11:46

Enable core, corex, frontend, and framework debugging under Campus Manager > Admin > Debugging Options > Data Collection. Then, run a new Campus Data Collection, and post the ani.log along with the hostname and IP address of this 2851 as it appears in DCR.

Joe Clarke Fri, 12/05/2008 - 11:26

You did not provide the IP address and hostname of the missing 2851 as I had asked. Additionally, there is no debugging enabled here. Please enable debugging per my previous post, and provide the missing device details.

vaibhav-g Thu, 12/18/2008 - 21:30

Hi Plse find the required details as customer is not able to provide ANI.LOG

Part code:2651xm

Device name:10.50.1.227

IP Address:10.50.1.227

Kindly provide anything can be done on this.

still the problem is their,we are able to see

Chassis view even telnet but still not showing in topology view.

Regards

vaibhav

Joe Clarke Thu, 12/18/2008 - 22:27

If the customer cannot provide the ani.log with debug, I cannot offer any suggestions. If it is a matter of not wanting to post sensitive information, then please open a TAC service request.

vaibhav-g Fri, 12/19/2008 - 21:16

Hi Clark

nothing like that,actually file size is too large its arround 28MB. so he is not able to send.

We rae trying to get it.else anything you required.

Regards

Vaibhav

Actions

This Discussion