Conference call - no beep on entrance

Answered Question
Dec 4th, 2008
User Badges:

Using CUCM 6.1


I've got a meet-me pattern setup and it works just fine. For some reason though, We're not hearing the "beep" or "beep beep" when a new caller enters the conference call. The calling party's not hearing it either.


I sure don't remember disabling anything or changing something system wide so the beep wouldn't play.. I can't figure out how to enable it or re-enable it if I did disable it.


Can someone please assist me on where I can find this?

Correct Answer by Rob Huffman about 8 years 3 months ago

Hi Scott,


I believe this is what you are looking for;


Service Parameters Configuration > Clusterwide Parameters (Feature - General)


Party Entrance Tone - True


Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Rob Huffman Thu, 12/04/2008 - 06:24
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Scott,


I believe this is what you are looking for;


Service Parameters Configuration > Clusterwide Parameters (Feature - General)


Party Entrance Tone - True


Hope this helps!

Rob

snooter Thu, 12/04/2008 - 06:33
User Badges:

ah yes.. that was it! I disabled that a long time ago for a manager doing some monitoring of other calls....didn't want the beep when he barged other calls.


Thanks Rob!

Rob Huffman Thu, 12/04/2008 - 06:40
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hey Scott,


You are most welcome buddy! I was just fooling around with these tones the other day myself :)


Cheers!

Rob

Actions

This Discussion