Channel Group Configuration

Answered Question
Dec 4th, 2008
User Badges:

Good Morning,

Trying to create a channel group to a UNIX box setup for server backups. Group sets up okay. SH Interface shows it to be a 2gb link. Problem is only getting 1gb throughput. UNIX has two (2) NICs with same MAC and IP, and here is the config on the switch:

interface Port-channel205

description Channel-Group For TSMBCKUP-G-2/35 & 2/36

switchport

switchport access vlan 8

switchport trunk encapsulation dot1q

switchport mode access

no ip address


interface GigabitEthernet2/35

description TSM - CHASSIS 1 - SLOT-7 B (Rack 506)

switchport

switchport access vlan 8

switchport mode access

no ip address

duplex full

channel-group 205 mode on

end

interface GigabitEthernet2/36

description TSM - CHASSIS 1 - SLOT-7 A (Rack 506)

switchport

switchport access vlan 8

switchport mode access

no ip address

duplex full

channel-group 205 mode on

end


Can someone please tell me where I have made my error.


Thanks again for your assistance.


Dave Holder


Correct Answer by Giuseppe Larosa about 8 years 7 months ago

Hello Dave,

member links need to be configured as trunk ports too.


advice:

after the channel is up to modify the list of allowed vlans do it only on the logical port-channel, or you can experience big problems like bridging loops.


for better load-balancing try to use


port-channel load-balance src-dst-port


this is available on some platforms like C6500.


Hope to help

Giuseppe


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Correct Answer
Giuseppe Larosa Thu, 12/04/2008 - 07:07
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Dave,

member links need to be configured as trunk ports too.


advice:

after the channel is up to modify the list of allowed vlans do it only on the logical port-channel, or you can experience big problems like bridging loops.


for better load-balancing try to use


port-channel load-balance src-dst-port


this is available on some platforms like C6500.


Hope to help

Giuseppe


Actions

This Discussion