mars 4.3.6 to 6.1 error

Unanswered Question
Dec 4th, 2008
User Badges:

im trying to upgrade the mars 4.3.6 to 6.1 here is the error ([pnadmin]$ pnupgrade cdrom://csmars-6.0.1.3066.pkg

Copying ...

Upgrading ... failed

Please upgrade to version 5.3.6 first.) but when i try from the 5.3.6 is asking me 5.3.5and so on but my problem is there is no 5.2.6 and lower than that i can download on cisco web site,buy according to the document they said from 4.3.6 i can go straight to 6.1 anybody have some idear to help me.thx very muchin advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dgayler Thu, 12/04/2008 - 10:20
User Badges:

From 4.3.6, you must do a backup of the configuration and data and then do a fresh install of 6.01. 4.x and 5.x are similar versions of the software for different platforms - think Windows NT 4.0 and Windows 95. But MARS only supports a upgrade from the 5.x line to 6.x, not from 4.x to 6.x. If I'm not mistaken, it's because the 5.x and 6.x line runs the full oracle DB whereas the 4.x uses a runtime version so it cannot be upgraded - it must be exported / imported.

axrecinos Mon, 12/08/2008 - 09:41
User Badges:

I would do a re-image of 6.1 on the device. I had tried upgrading in order of releases but encountered a problem even when going from 5.3.6 to 6.0.1. I kept getting an Oracle database type error and it was recommended to me to reimage to 6.0.1 Here is a link that can help:


http://www.cisco.com/en/US/docs/security/security_management/cs-mars/6.0/initial/configuration/bckRstrSby.html#wp1207481



SELOMECIS Tue, 12/09/2008 - 08:29
User Badges:

Thank you very much dear,I really appreciate your help.

Actions

This Discussion