CUCM 7.0 and CUE compatibility

Answered Question
Dec 4th, 2008

I am working on a project to upgrade an existing CUCM installation to CUCM 7.0. The client has several remote sites running CUE. Does anyone know the which versions of CUE are compatible with CUCM 7.0? I cannot find CUCM 7.0 listed in any of the matrices?

I have this problem too.
0 votes
Correct Answer by Nicholas Matthews about 7 years 11 months ago

This document shows CUE 3.2.2 and 3.2.1 are support with CUCM 7.0:

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.htm

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.3 (3 ratings)
Loading.
William Bell Thu, 12/04/2008 - 10:40

Not an authoritative answer but I don't think the current release CUE is compatible with CUCM 7.0. Meaning, it probably wasn't tested for this compatibility.

Last I heard is that CUE 7.0.1 was planned for release Q4 of this year. Not the answer you are looking for, but I would suspect this is where compatibility would occur.

Regards,

Bill

Jaime Valencia Tue, 12/09/2008 - 06:57

officially support won't be provided until CUE 7.0 is out. it should be released early 2009.

i know there was some testing with 3.2.2 so you can try with that version but won't have support

HTH

java

if this helps, please rate

Actions

This Discussion