TACACS Problem

Unanswered Question
Dec 4th, 2008
User Badges:

Hi


I have problem in contacting MY tacacs server intermediately, i have checked the network connectivity during that period and seems to OK


Could you please let me know the issse


regd

Raj

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
thotsaphon Fri, 12/05/2008 - 00:40
User Badges:
  • Gold, 750 points or more

Hi Raj,

We need more information regarding the issue. Would you please provide us the configuration of NAS?


To make sure that you've correctly added the NAS on the TACACS server.

To make sure that the key is same on both sides.


Toshi

adhityakarthik Fri, 12/05/2008 - 02:00
User Badges:

Hi


every thing was working fine till yester day for years but from last 1 day we have intermediate disconection to Tacacs in during those disconnection we can log in only by local passwords


ullasupendran Fri, 12/05/2008 - 08:55
User Badges:

Check for someone duplicated ip address of the TACACS server. Disconnect the TACACS from the network and ping for the TACACS ip .If its still pinging ...That will be the issue.


Hope That helps.


Ullas

thotsaphon Fri, 12/05/2008 - 10:04
User Badges:
  • Gold, 750 points or more

hi adhitya,

You mentioned that the router is using a local database to authenticate users. right? So a Local database should be the second option if you can't reach the TACACS server. How to verify that?

- ping the server from NAS.

Is that okay?

- then telnet to the server by using TCP port that you've defined.

Is that okay?

- then check the logging of the server.


Please let us know how things work out.

Toshi



johnlloyd_13 Fri, 12/05/2008 - 22:04
User Badges:
  • Blue, 1500 points or more

aside from pings, add traceroute on your diagnostics. this will let you know where you disconnect. troubleshoot from there. can you check on your tacacs-server and AAA config if there were changes.

Actions

This Discussion