Interfaces up/down

Unanswered Question
Dec 5th, 2008
User Badges:

Could someone please explain if this behaviour is normal.


When a client connects it seems to go Down then Up then Down then Up again?


Any ideas?


When an interface goes up and down

Dec 5 08:48:26: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/14, changed state to down

Dec 5 08:48:27: %LINK-3-UPDOWN: Interface GigabitEthernet1/14, changed state to down

Dec 5 08:48:32: %LINK-3-UPDOWN: Interface GigabitEthernet1/14, changed state to up

Dec 5 08:48:33: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/14, changed state to up

Dec 5 08:48:36: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/14, changed state to down

Dec 5 08:48:37: %LINK-3-UPDOWN: Interface GigabitEthernet1/14, changed state to down

Dec 5 08:48:40: %LINK-3-UPDOWN: Interface GigabitEthernet1/14, changed state to up

Dec 5 08:48:41: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/14,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Davy Ad Fri, 12/05/2008 - 02:17
User Badges:

Hi Michael,

This is not normal , check your cable*


HTH

DAk

crow930us Fri, 12/05/2008 - 02:40
User Badges:
  • Bronze, 100 points or more

The issue seems to beat at the physical level or the data link level.

1. Ensure that the proper cables are being used.

2. Confirm the configuration settings on both sides of the link are correct. Verify the proper duplex and speed is configured. Check that the correct media-type is configured when applicable.



mikedelafield Fri, 12/05/2008 - 05:55
User Badges:

Could it be a feature of STP that the port comes up then goes down again?


I am not seeing any additional problems caused by this, it just seems strange?

inayathulla1 Fri, 12/05/2008 - 06:24
User Badges:

Hi,

Is this happening to all the clients ? or with only one client ?

Have you already checked the cable and duplex settings on both the sides?


Regards

Inayath

mikedelafield Fri, 12/05/2008 - 07:16
User Badges:

most clients it seems. its not causing a problem its jsut something i have noticed in syslog


cabling and duplexing is okay. running 1gb. so auto detects to 1gb full as default

Actions

This Discussion