Unable to add devices LMS 3.0

Unanswered Question
Dec 5th, 2008


I have added snmp ro community string to various Cisco devices in the network. And I have also setup Campus Manager -> Admin -> Device Discovery -> SNMP Settings.

Yet after running device discovery, I don't see any devices being added.

Please assist.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Joe Clarke Fri, 12/05/2008 - 17:06

Campus Manager Discovery relies on CDP to find new devices. Therefore, your Discovery seed devices must be SNMP-reachable, and those seed devices must have CDP neighbors which lead to the devices you wish to be discovered. Additionally, you must have the proper filter ranges defined under Campus Manager > Admin > Device Discovery > Discovery Settings.

new_networker Sat, 12/06/2008 - 02:00

Ok. I am going through it step by step.

Could you please tell me how can I start the data collection manually.

new_networker Sat, 12/06/2008 - 02:07

The seed device is unreachable. I have enabled snmp on the seed device i.e. Cat 6500 and that IP address is correct/reachable.

I have tried to generate report from via Discovery Report but it does not show any logs.

Joe Clarke Sat, 12/06/2008 - 09:52

I don't understand what you're doing and what you're seeing. Are you saying Discovery is not running properly?

Joe Clarke Sat, 12/06/2008 - 09:52

Data Collection can be started under Campus Manager > Home. Click the "Start Data Collection" link.

new_networker Sat, 12/06/2008 - 10:46

I have a Cisco 2621 router which is connected to the Cat 6500 switch. Cat 6500 is the seed device and 2621 is showing up on the cdp display of Cat 6500.

In Campus manager under device discovery option the device is getting detected but the status is unreachable. I have put in the snmp string correctly. Would you know why is status unreachable.


Joe Clarke Sat, 12/06/2008 - 10:51

The 2821 is otherwise not reachable from the LMS server. For example, you have an ACL applied to the SNMP community string which doesn't allow the LMS server to poll the 2821, or there is no route the 2821's IP address from the LMS server.

A.Shchukin Fri, 04/03/2009 - 09:57

Is there a way to see MAC addresses in a device discover report?


This Discussion