uccx with extension mobility

Unanswered Question
Dec 5th, 2008
User Badges:

Need help in identifying the issue involving the following:

I have aUCCX7 with Callmanager6.I am able to monitor the CAD (agentextn 5000)from the supervisor desktop.However the monitor function do not work if the agentlogin via extension mobility. This is the Error message on the supervisor desktop :

"Cisco UCCX Supervisor has failed to start voice monitor on the device:5000"


On Supervisor log:


Unable to get the MAC address for extension [5000] from any VoIP service.


Is it a limitation on UCCX or some setting that we need to enable ?


Thanks !

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jonathan Schulenberg Fri, 12/05/2008 - 20:55
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Is the device the user is logged in to on EM associated to the RMCM application user in UCM?

Also, the 5000 DN has only one line appearance which is the User Device Profile, correct? (Agent lines cannot be shared lines on multiple devices.)

mikram Sat, 12/06/2008 - 05:50
User Badges:
  • Bronze, 100 points or more

Pls try to start Administrator desktop application and then choose Voice Monitoring. In the drop down book make sure that you select the EM Extension and check it. Run postinstall.exe from agent desktop. It should get you monitor agent EM ext.5000.


Let me know if it still does not work.


Cheers

Ikram


peter.van.passel Mon, 12/15/2008 - 02:13
User Badges:

Hi, I have something similar:


In my supervisor desktop I can only see agents that are not using extension mobility. The agents that are logged in on a phone via extension mobility are not visible in the supervisor desktop. All Mac addresses are assosiated with the RM user.


I don't find where I can choise Voice Monitoring, and check EM Extension in the Desktop administrator. I also don't find the postinstall.exe


How can I solve this?





Jeff Clark Mon, 01/12/2009 - 09:16
User Badges:

We are also experiencing this problem with UCCX 7.0(1) and CCM 6.1.1.


Like the poster above I cannot find the necessary box to check EM Extension in the Desktop Admin app?


Has anyone else come across this and managed to resolve the problem?


Jeff

peter.van.passel Mon, 01/12/2009 - 12:40
User Badges:

Hi Jeff,


the problem was solved after rebooting CCX or CUCM, I don't remember exactly, but it was solved after a reboot.

Actions

This Discussion