https failure on management interface - ASA

Unanswered Question
Dec 6th, 2008

I am trying to execute https://asamanagementip but the page cannot be displayed. I am able to ping the management ip from my PC. http server enable has also been applied and my local network is allowed in the http configuration.

I can do an https to the ASA inside but not management IP.

What could be the reason.

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
new_networker Sat, 12/06/2008 - 10:01

Few more observations.

When I am on the network other tha management interface network, ping works but telnet to port 443 does not.

When I connect to the same network as management interface, telnet works and I can open the https page. However, once I click to accept the security certificate, it says page cannot be displayed.

The java version I am using is 1.5.0_17-b04. PC OS is Windows XP Prod SP3.

Also please advise whether can I use ASDM on management interface from a different network or is it restricted.

Thanks.

JORGE RODRIGUEZ Sat, 12/06/2008 - 10:12

Are you permining source network for http via management0/0 interface.

http management

JORGE RODRIGUEZ Sat, 12/06/2008 - 10:34

ok, you said you can https via other interface fine from the PC but when you are with same pc in management0/0 subnet telnet to 443 works but not https page not found, if you are using same pc for test is not then the java issue, I do know you should be able to https via management interface.

what version of code are you using to look at bug database and rule out any bugs.

if I do recall management-only statement under 0/0 interface do only allow certain management ports udp/tcp snmp and some others,not regular traffic, http should be among those ports.

you could just for test and try, go to managgement0/0 interface and do no management-only and try https from browser, if it does not work I would tend to incline it could be a bug.

Actions

This Discussion