Click To Call 7.0 & CUCMBE 6.x

Unanswered Question
Dec 8th, 2008

Hello,

Can anybody explain me the reason widget Click-to-Call 7.0 is supported

with CUCM 5.1/6.x/7.x (all major versions), but only 7.x with CUCMBE ?

Why CUCMBE 6.x is not supported by this widget ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion