Problem in Cisco 1410 Bridge - Install LED in solid amber all the time

Unanswered Question
Dec 8th, 2008

Hi, have anyone encountered during power up of Cisco Aironet 1410 (with integrated antenna), the Install LED status is solid amber all the time?

At Bridge LEDs

Install LED - solid amber

3 LEDS - none

At power injector

Uplink - Off

Injector - Blinking Green

Ethernet - Off

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Dave Anthony David Mon, 12/08/2008 - 06:04

We tried to reset to factory default and even tried to upload new firmware but nothing happens to the Bridge Install LED, still solid amber. And the bridge not even querying the TFTP Server.

fintheman Thu, 01/08/2009 - 12:04

Two things.

1. Did you assign the role of that bridge? Root, non-root, etc.,

2. Check for "install" mode on the GUI itself and that may lead to finding the problem.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode