IOS Upgrade Planner: 12.2(18)SXF15 vs 12.2(18)SXF15a

Answered Question
Dec 8th, 2008

Hi there

Small question: We want to upgrade our cat6500 running on the 12.2(18) SFX-Train.

We initially wanted to go for 12.2(18) SFX14, which got a deferred to 12.2(18) SFX15.

Now, if we choose SFX15 in the (old) IOS Upgrade Planner, we get a Software Advisory Notice with no Content (see Attachment). There also is a SFX15A - but I didn't found any Release Notes which show a Change between the two Releases.

Has Anybody any Idea, which Release we should choose?

thx in advance & greetings from switzerland

mullzk

Correct Answer by Edison Ortiz about 8 years 2 months ago

Strange, it does not display the Software Advisory.

This is the main reason for SXF15a

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsu45425

If you don't use MPLS, then you should be fine with SXF15.

HTH,

__

Edison.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion