Background Images ... stopped updating ??

Unanswered Question
Dec 8th, 2008

Hi everyone..

I have created some custom background images for our 7965 and 7970 phones on CM 4.1(3)... These are appearing in the User Perferences as expected....

Up until last week, I was able to add new or amended backgrounds on the CMs and they were appearing on the IP phones after a reset... For some reason, these images are now not updating.. In fact, even backgrounds which I have removed from all CMs are still appearing in list of background images and still load?!..

Image Files are stored in Cisco\TFTPPath\Desktop\320x212x12 .. and 320x212x16 ) as recommended..

I have factory reset the phones so that they download the image files again but Im still getting old images ??!

have I missed something obvious ??..

Any ideas would be appreciated... thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Jaime Valencia Mon, 12/08/2008 - 09:13

the options are not saved on the phone so a factory reset really doesn't work for that. have you tried resetting the TFTP service



if this helps, please rate

jonmo2578 Tue, 12/09/2008 - 08:15

Thanks Java,

The TFTP reset worked perfectly.. I can now see my new logos !!..

Also, I asked this several times and got no definite answer, but it is possible to use these .png backgrounds as screen savers as well.. Its seems very strange that these new colour phones are limited to just XML files for idles images, when you have such has high resolution background ?!!..




This Discussion