Upgrade VPN 3005 Concentrator

Answered Question
Dec 8th, 2008
User Badges:

Is it possible to upgrade a VPN 3005 Concentrator version 3.0 to version 4.7 without any problems? I ask this question because on the Cisco download page I did not see upgrade versions between 3.0 and 4.7.


Thanks for any information.

Correct Answer by Jon Marshall about 8 years 3 months ago

Chris


Yes it is possible but you need to read the release notes very carefully as there are special images/memory requirements and certain configuration issues to watch out for -


http://www.cisco.com/en/US/products/hw/vpndevc/ps2284/prod_release_notes_list.html


Jon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jon Marshall Mon, 12/08/2008 - 12:38
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Chris


Yes it is possible but you need to read the release notes very carefully as there are special images/memory requirements and certain configuration issues to watch out for -


http://www.cisco.com/en/US/products/hw/vpndevc/ps2284/prod_release_notes_list.html


Jon

Actions

This Discussion