Cat 6k:Inline Power Module - PS volatage bad, cpu @ 85%

Answered Question
Dec 8th, 2008
User Badges:

My Cat6k running hybrid mode 8.x in the Sup32 is giving the below error and pushing the cpu to 85%.

---------------

SYS-3-SYS_LCPERR3:Module 4: Inline Power Module - PS volatage bad: Module needs troubleshooting or

---------------


Is there any method to stop this module logging the 100's of message per hr? I don't use inline power for anything. The error logging is over driving the CPU.


We plan to replace it, but it will be several days before this is possible.

Correct Answer by Giuseppe Larosa about 8 years 3 months ago

Hello Doug,

if you don't use the module 4 you could


set module power down 4


otherwise you need to disable logging to your telnet session


set logging session disable


and to your console


set logging console disable


or you can try to change the severity level


set logging level sys 6


for more details see


http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/catos/8.x/configuration/guide/logging.html#wp1020288


Hope to help

Giuseppe




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Giuseppe Larosa Mon, 12/08/2008 - 11:28
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Doug,

if you don't use the module 4 you could


set module power down 4


otherwise you need to disable logging to your telnet session


set logging session disable


and to your console


set logging console disable


or you can try to change the severity level


set logging level sys 6


for more details see


http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/catos/8.x/configuration/guide/logging.html#wp1020288


Hope to help

Giuseppe




Actions

This Discussion