Upgrading IOS for 3750-48PS-S

Answered Question
Dec 8th, 2008

Right now I'm running IOS ver. 12.2(35)SE5 and I can't configure SSH on these switches.

Cisco has got mulitple IOS upgrades but I need to know which one is the best just to configure SSH. I don't need anything else but SSH.


Thanks for all your help,


Julien

Correct Answer by Jon Marshall about 8 years 2 months ago

Julien


You just need to download an image with k9 in it's name. So if you are running IPBASE feature set then download


c3750-ipbasek9-mz.122-35.SE5.bin


if IPSERVICES then


c3750-ipservicesk9-mz.122-35.SE5.bin


Jon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jon Marshall Mon, 12/08/2008 - 11:26

Julien


You just need to download an image with k9 in it's name. So if you are running IPBASE feature set then download


c3750-ipbasek9-mz.122-35.SE5.bin


if IPSERVICES then


c3750-ipservicesk9-mz.122-35.SE5.bin


Jon

glen.grant Mon, 12/08/2008 - 13:24

Look for a version within the same feature set that has "k9" in the ios filename.

Actions

This Discussion