do_not_call not working

Unanswered Question
Dec 8th, 2008

i have the following problem with do_not_call

1. numbers in do not call text file are still dialed

2. when i'm importing using configuration manager .. seems the file is not translated to a table (no Do_Not_Call table on sql server)

3. i'v read the Cisco Outbound Option: Do-Not-Call List Table documentation. There are more fields in the Do_Not_Call table .. i'v only 2 (not editable).

how can i activate do_not_call? do_not_call table should be on the dialer db right? the same db as were the campaings are loaded..

Thanks in advanced!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion