3560 PoE-24 issue

Unanswered Question
Dec 8th, 2008

Good day gentlemn

I have a 350 with a minimal config on it. I am trying to ping from my 3 VLAN to my 252 VLAN on this switch and it will not allow it. I am sure I am doing something wrong, But I cannot figure it our or even if I can do so.

Here is the config I have, if anyone can help I would be mighty grateful

PHXEMTCSQA003#sh run

Building configuration...

Current configuration : 3384 bytes

!

version 12.2

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname PHXEMTCSQA003

!

logging buffered 8192 debugging

enable secret 5 $1$6XPe$fx1DT5Y4A51GuzUkzHuZN0

!

username local secret 5 $1$gKrb$3ZFzFUZqWdfftVm/mq1PO0

no aaa new-model

clock timezone EST -5

ip subnet-zero

!

!

!

!

!

!

spanning-tree mode rapid-pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

interface FastEthernet0/1

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/2

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/3

switchport access vlan 3

switchport mode access

no snmp trap link-status

!

interface FastEthernet0/4

switchport access vlan 3

no snmp trap link-status

!

interface FastEthernet0/5

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/6

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/7

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/8

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/9

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/10

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/11

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/12

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/13

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/14

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/15

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/16

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/17

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/18

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/19

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/20

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/21

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/22

switchport access vlan 3

switchport mode access

!

interface FastEthernet0/23

description **TSC_QA_UPLINKS TO 7206**

switchport access vlan 252

switchport mode access

!

interface FastEthernet0/24

description **TSC_QA_UPLINKS TO 7206**

switchport access vlan 252

switchport mode access

!

interface GigabitEthernet0/1

shutdown

!

interface GigabitEthernet0/2

shutdown

!

interface Vlan1

no ip address

no ip route-cache

!

interface Vlan3

description **TSC_QA_GATEWAY**

ip address 172.16.3.1 255.255.255.0

!

interface Vlan251

no ip address

no ip redirects

no ip proxy-arp

no ip route-cache

shutdown

!

interface Vlan252

description **TCS_QA_Uplink**

ip address 172.16.252.1 255.255.255.0

!

no ip classless

no ip http server

no ip http secure-server

!

!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
scott.cummins Mon, 12/08/2008 - 14:47

I have now, Also, I did not have anything connected to VLAN 252, once I did I could ping it. I haven't installed it properly yet to see if I can route traffic to it. As soon as I do I will probably be back..

Thanks Jon

Actions

This Discussion