1130AG LAP to Autonomous mode

Unanswered Question
Dec 9th, 2008

Hi


I have a brand new AIR-LAP1131AG and i need to convert it to autonomous mode. I follwed the exact procedure using tftp and reboot with the mode button pressed, I keep getting that

ERROR: Failed to extract from archive file tftp://255.255.255.255/c1130-k9w7-tar.default - I have renamed the .tar file to as instructed to c1130-k9w7-tar.default and tried different versions of IOS to no avail

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Tue, 12/09/2008 - 07:28

Hi Marvin,


Sounds like a TFTP issue. Can you double check Step 3a & 3b;


Step 3 On the PC where the TFTP server is located, perform these steps:


a. Disable any software firewall products, such as Windows firewall, ZoneAlarm firewall, McAffee firewall, or others.


b. Ensure all Windows files are visible. From Windows Explorer, click Tools > Folder Options > View > Show hidden files and folders.


http://www.cisco.com/en/US/docs/wireless/access_point/conversion/lwapp/upgrade/guide/lwapnote.html#wp161272



Hope this helps!

Rob

MARVIN SPITERI Tue, 12/09/2008 - 07:52

hi


yes that is what i thought at first but all fine - i did couple of tftp trabsfers before all basic requirements are ok. I suspect that the problem is with the file renaming somehow.

I downloaded the latest IOS zip file c1130-k9w7-tar.124-10b.JDA extracted all in a new folder and renamed the file c1130-k9w7-mx.124-10b.JDA to c1130-k9w7-tar.default and pointed tftp folder to its root folder which was created during unzip c1130-k9w7-mx.124-10b.JDA

MARVIN SPITERI Tue, 12/09/2008 - 07:55


i am getting the following error from console :-

ERROR: Failed to extract from archive file tftp://255.255.255.255/c1130-k9w7-tar.default


from tftp server log:-

09/12/2008 16:53 :Sending c1130-k9w7-tar.default to (10.0.0.1)

09/12/2008 16:53 :Timeout error sending c1130-k9w7-tar.default from (10.0.0.1), 0 bytes

Scott Fella Tue, 12/09/2008 - 17:49

Try using 3cdeamon TFTP.... seen this error when using other tftp servers.

MARVIN SPITERI Tue, 12/09/2008 - 23:26

hi issue solved the tar file was keeping the .tar extension and this was not visible....


Many thanks for your support

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode