RME inventory failed

Unanswered Question
Dec 9th, 2008

I have problem with RME inventory. Two 6509 using CatOS 8.6. RME returns the following error message:

RICS0001:Internal Error,unable to process the collected data from the device.

Any idea ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
luizmmb Tue, 12/09/2008 - 13:13

Sorry, I always forgot that. :-)

Ciscoworks LMS 3.1 with all patch installed and all device package installed.

Windows 2003 R2 (64 bits)

I have tried to delete these two devices and include them again, but after sometime the errors appears.

Here is my IC_Server.log



Joe Clarke Tue, 12/09/2008 - 13:24

It looks like this might have been an upgrade. Try removing the switch from RME, then resync it from DCR. Then run three inventory collections on it. If all three succeed, then the problem was due to old data, and will not return.

a.perrichon Thu, 12/11/2008 - 07:34


it looks like the same problem on my LMS 3.1 (with all patches up-to-date).

Is there any solution ? I tried deleting the two devices in DCR and launching a new discovery. The Inventory collection still failed.

thanks for the help



This Discussion